Модуль переведён в режим обучения в соответствии с документацией (на скрине vera ui7): alt text

Дождаюсь окончания конфигурирования (светодиод сначала мигает один раз, через секунд пять - два раза, потом с такой же задержкой - 5 раз). Подношу к чёрной кнопке пульт вплотную, нажимаю на пульте кнопку питания, модуль никак не реагирует - светодиод не мигает ни два раза, ни шесть раз. Параметр 26 показывает ошибку обучения (код 4). В чём может быть проблема? Батарейки в обоих устройствах новые. Для теста пробовал переводить модуль в режим Always listening - то же поведение.

Для эксперимента пробовал ещё пульт от ТВ и телефон (ir + приложение, которое и телевизор, и кондиционер понимают) - и на них никак не реагирует. Если выбрать предустановку какого-то производителя, команды отправляются (проверяю мерцание ИК через камеру).

задан 02 Июл '15, 21:48

unnamed777's gravatar image

unnamed777
1113
процент согласия: 0%


Методом тыка уже сам нашёл решение. Кнопку на пульте надо нажимать в интервале между однократным и шестикратным миганием светодиода - это как раз временное окно для обучения.

ссылка

отвечен 03 Июл '15, 20:57

unnamed777's gravatar image

unnamed777
1113
процент согласия: 0%

Ваш ответ
toggle preview

Следить за этим вопросом

По почте:

Авторизовавшись, здесь Вы сможете подписаться на обновления по этому вопросу.

По RSS:

Ответы

Ответы и комментарии

Основы размётки

  • *курсив* или _курсив_
  • **жирный** или __жирный__
  • ссылка:[текст](http://url.com/ "Суть вопроса")
  • картинка?![alt текст](/path/img.jpg "Суть вопроса")
  • нумерованый список: 1. Foo 2. Bar
  • чтобы добавить перенос строки в тексте, сделайте два переноса строки в редакторе
  • базовые теги HTML также поддерживаются

Теги к вопросу:

×47
×18

Задан: 02 Июл '15, 21:48

Просмотров: 1,143 раз

Отредактирован: 03 Июл '15, 20:57

powered by OSQA