Возникла такая вот ситуация, а может это нормально.. После присоединения и интервью устройства - в панельке Z-Wave IP:8084 - пишется что интервью у всех wall plug окончено не полностью, и что не получается определить параметр alarm sensor.

В принципе то все работает - вкл./выкл, после пропадания питания все поднимается нормально, после выключения и включения света тоже. Просто смущает это немного )

задан 14 Июл '15, 19:13

mprofi's gravatar image

mprofi
113
процент согласия: 0%


Z-way считывает из устройства все классы, но z-way может не поддерживать некоторые классы, так и с alarm sensor v2. Z-way не поддерживает устаревший класс alarm sensor v2, но поддерживает alarm sensor v3. Для wall plug это вообще не критично, так как alarm sensor это вспомогательный класс, а основные команды передаются при помощи класса basic.

ссылка

отвечен 17 Авг '15, 11:21

aivs's gravatar image

aivs ♦
10.7k7
процент согласия: 26%

Ваш ответ
toggle preview

Следить за этим вопросом

По почте:

Авторизовавшись, здесь Вы сможете подписаться на обновления по этому вопросу.

По RSS:

Ответы

Ответы и комментарии

Основы размётки

  • *курсив* или _курсив_
  • **жирный** или __жирный__
  • ссылка:[текст](http://url.com/ "Суть вопроса")
  • картинка?![alt текст](/path/img.jpg "Суть вопроса")
  • нумерованый список: 1. Foo 2. Bar
  • чтобы добавить перенос строки в тексте, сделайте два переноса строки в редакторе
  • базовые теги HTML также поддерживаются

Теги к вопросу:

×253
×108

Задан: 14 Июл '15, 19:13

Просмотров: 909 раз

Отредактирован: 17 Авг '15, 11:21

powered by OSQA