При попытке изменить частоту на "RU" на razberry, в логах выдает следующее:

[2016-08-20 19:53:32.393] [W] [zway] No job of class 0x0a is waiting for callback 0x03
[2016-08-20 19:53:32.393] [I] [zway] Unhandled callback for function 0x00
[2016-08-20 19:53:32.393] [I] [zway] Removing job: Unknown function class

При чем на другие частоты смена проходит нормально:

[2016-08-20 19:53:32.381] [I] [zway] Adding job: Change/Get Z-Wave.Me firmware frequency
[2016-08-20 19:53:32.382] [D] [zway] SENDING: ( 01 04 00 F2 01 08 )
[2016-08-20 19:53:32.383] [D] [zway] RECEIVED ACK
[2016-08-20 19:53:32.384] [D] [zway] RECEIVED: ( 01 04 01 F2 02 0A )
[2016-08-20 19:53:32.384] [D] [zway] SENT ACK
[2016-08-20 19:53:32.384] [D] [zway] SETDATA controller.data.frequency = "IN"
[2016-08-20 19:53:32.384] [I] [zway] Job 0xf2 (Change/Get Z-Wave.Me firmware frequency): Done
[2016-08-20 19:53:32.384] [D] [zway] Job 0xf2 (Change/Get Z-Wave.Me firmware frequency): success
[2016-08-20 19:53:32.384] [I] [zway] Removing job: Change/Get Z-Wave.Me firmware frequency

Менял, как через веб-морду так и через консоль. Результата одинаковый. В чем может быть проблема?

UPD.

Обновился до v2.2.4-rc5, частоту получилось сменить только через веб-морду при этом все равно идет какая-то ошибка:

[2016-08-21 14:34:19.298] [D] [zway] SENT ACK
[2016-08-21 14:34:19.298] [D] [zway] SETDATA controller.data.frequency = "RU"
[2016-08-21 14:34:19.298] [I] [zway] Job 0xf2 (Change/Get Z-Wave.Me firmware frequency): Done
[2016-08-21 14:34:19.298] [D] [zway] Job 0xf2 (Change/Get Z-Wave.Me firmware frequency): success
[2016-08-21 14:34:19.299] [I] [zway] Removing job: Change/Get Z-Wave.Me firmware frequency
[2016-08-21 14:34:19.306] [D] [zway] RECEIVED: ( 01 1E 00 0A 03 01 01 02 01 15 5E 86 60 8F 81 46 98 26 25 72 8A 2B 77 22 5B 56 73 85 59 8E 5A 65 )
[2016-08-21 14:34:19.306] [D] [zway] SENT ACK
[2016-08-21 14:34:19.306] [W] [zway] No job of class 0x0a is waiting for callback 0x03
[2016-08-21 14:34:19.306] [I] [zway] Unhandled callback for function 0x00
[2016-08-21 14:34:19.306] [I] [zway] Removing job: Unknown function class
[2016-08-21 14:34:30.703] [D] [zway] Job 0xf2: deleted from queue
[2016-08-21 14:34:39.477] [D] [zway] Job 0xf2: deleted from queue

Но устройства также не видит и при перезагрузки ставит опять в "EU". Проблема осталась.

задан 20 Авг '16, 22:59

rrpapsod's gravatar image

rrpapsod
11
процент согласия: 0%

отредактирован 21 Авг '16, 21:52

Ваш ответ будет первым!
toggle preview

Следить за этим вопросом

По почте:

Авторизовавшись, здесь Вы сможете подписаться на обновления по этому вопросу.

По RSS:

Ответы

Ответы и комментарии

Основы размётки

  • *курсив* или _курсив_
  • **жирный** или __жирный__
  • ссылка:[текст](http://url.com/ "Суть вопроса")
  • картинка?![alt текст](/path/img.jpg "Суть вопроса")
  • нумерованый список: 1. Foo 2. Bar
  • чтобы добавить перенос строки в тексте, сделайте два переноса строки в редакторе
  • базовые теги HTML также поддерживаются

Теги к вопросу:

×253
×158

Задан: 20 Авг '16, 22:59

Просмотров: 601 раз

Отредактирован: 21 Авг '16, 21:52

powered by OSQA