Доброе утро.

Подскажите пож. как подключить второй UZB stick к системе на Raspberry Pi 2 если первый стик работает на одной частоте, а второй на другой? lsusb выдает: Bus 001 Device 008: ID 0658:0200 Sigma Designs, Inc. - первый стик, Bus 001 Device 010: ID 0658:0200 Sigma Designs, Inc. - второй стик. Текущая версия программного обеспечения: v2.2.3.

Спасибо, жду Вашего ответа.

задан 14 Окт '16, 08:12

VFB's gravatar image

VFB
1
процент согласия: 0%


Ответ дан тут: http://ask.z-wave.me/questions/2670/z-waveme-razberry

При подключении к Pi стики получают разные имена: /dev/ttyACM0 и /dev/ttyACM1. В настройках Z-Way есть один модуль Z-Wave Binding. Для него нужно указать один порт и одно имя (можно zway оставить), далее добавить второй и ему другой имя (zway1, например) и второй порт.

ссылка

отвечен 21 Ноя '16, 12:58

PoltoS's gravatar image

PoltoS ♦♦
5731412
процент согласия: 27%

Ваш ответ
toggle preview

Следить за этим вопросом

По почте:

Авторизовавшись, здесь Вы сможете подписаться на обновления по этому вопросу.

По RSS:

Ответы

Ответы и комментарии

Основы размётки

  • *курсив* или _курсив_
  • **жирный** или __жирный__
  • ссылка:[текст](http://url.com/ "Суть вопроса")
  • картинка?![alt текст](/path/img.jpg "Суть вопроса")
  • нумерованый список: 1. Foo 2. Bar
  • чтобы добавить перенос строки в тексте, сделайте два переноса строки в редакторе
  • базовые теги HTML также поддерживаются

Теги к вопросу:

×14
×10

Задан: 14 Окт '16, 08:12

Просмотров: 487 раз

Отредактирован: 26 Ноя '16, 14:05

powered by OSQA