Пытаюсь сделать запрос на установку кода, но сервер возвращает ошибку. Что я делаю не так? Запрос

http://192.168.1.108:8083/ZWaveAPI/Run/devices[8].instances[0].commandClasses[0x63].Set(1,%221111%22)
пробовал также апостроф и просто 111
http://192.168.1.108:8083/ZWaveAPI/Run/devices[8].instances[0].commandClasses[0x63].Set(1,1111)

Всегда получаю ошибку
Error 500: Internal Server Error
Uncaught Error: Invalid argument

задан 06 Фев '14, 00:58

azimarev's gravatar image

azimarev
139327
процент согласия: 18%


Это ошибка. Она уже исправлена, но новый код ещё не релизнут, т.к. мы хотим сразу большой блок подготовить.

ссылка

отвечен 07 Фев '14, 08:22

PoltoS's gravatar image

PoltoS ♦♦
5731412
процент согласия: 27%

Ну хоть примерно назовите сроки, мы должны выбрать между использованием Razberry или всё-таки Vera lite...

(07 Фев '14, 12:34) azimarev azimarev's gravatar image

Мы в данный момент решаем активно проблему с новыми Raspbian. Она вне нашего кода - мы не можем пока ничего предсказать, но активно работаем в этом направлении. Это основное, что нас останавливает.

(07 Фев '14, 12:38) PoltoS ♦♦ PoltoS's gravatar image
Ваш ответ
toggle preview

Следить за этим вопросом

По почте:

Авторизовавшись, здесь Вы сможете подписаться на обновления по этому вопросу.

По RSS:

Ответы

Ответы и комментарии

Основы размётки

  • *курсив* или _курсив_
  • **жирный** или __жирный__
  • ссылка:[текст](http://url.com/ "Суть вопроса")
  • картинка?![alt текст](/path/img.jpg "Суть вопроса")
  • нумерованый список: 1. Foo 2. Bar
  • чтобы добавить перенос строки в тексте, сделайте два переноса строки в редакторе
  • базовые теги HTML также поддерживаются

Теги к вопросу:

×253
×158
×119

Задан: 06 Фев '14, 00:58

Просмотров: 2,234 раз

Отредактирован: 07 Фев '14, 12:38

powered by OSQA